PySqLite …

Jetzt habe ich doch tatsächlich noch herausgefunden, das ich noch das PySqLite brauche, also habe ich das gleich mal runtergeladen und was passiert:

Cannot install: Python version 2.3 required, which was not found in the registry.

Blöd, blöd, blööööööd …

Eine Antwort auf „PySqLite …“

  1. Liegt daran, daß Du XAMPP verwendest. Die Python-Paket-Installer suchen nach dem Ort der Python-Installation, um in Libs/site-packages und anderen Unterverzeichnissen die mitgebrchten Dateien abzulegen. Kann man aber auch alles händisch machen, ist nur ein bischen mehr Arbeit. Viel Erfolg noch …

Kommentar verfassen